Help and Support

System Requirements

Operating System

Windows

Please NOTE: All of our current software programs are Windows native and run on the following versions of Windows.

Please NOTE: Our current software programs require the Microsoft .Net Framework 4 Client Profile or .NET Framework 4.7.2 to function. To determine if the .NET Framework is installed, go to Control Panel and Add/Remove Programs, Programs and Features, or Uninstall Programs. Scroll down and look for the list of .NET Frameworks installed in the list of installed programs. If the .Net Framework is not installed, your computer will need to be connected to the internet during the program installation process so that the .Net Framework can be installed at the same time.

Our software programs WILL NOT RUN on Windows 8 RT or Windows 10 RT (the tablet version of Windows 8 or 10 running on Surface.)


Macintosh

We do not offer native OSX Mac versions. You can run our programs on a Mac using a dual-boot system that runs Windows programs on your Mac.

Please NOTE: There are known compatibility issues with Windows 10 Client ARM 64 Insider Preview build 21354 running on the M1 chip. It appears that Microsoft SQL Server CE 4.0 required for our programs is not compatible with this version of Windows. We suggest you download one of our demos to see if it will run correctly on your computer prior to purchase. This is NOT something that we can control or fix.


Mobile Devices - Tablets and Smart Phones

Minimum Computer Requirements


Installation Requirements


If you have questions about system compatibility or other requirements, please contact us at support@wildginger.com.